NZBN API Outage

Incident Report for DataTools

Resolved

Our data provider has advised that the service has now been fully restored, following earlier intermittent issues affecting some APIs. Access to the PPSR API and website was restored at midday, and our provider will continue to monitor performance.

If you have any questions or need assistance, please contact Support.
Posted Oct 30, 2025 - 13:47 AEDT

Investigating

The data provider of the DataTools.Capture.BusinessName.Search.Nzbr.SearchBusinessName method has advised that all their APIs at api.business.govt.nz have been unavailable since 4:00am 30 October 2025 (NZDT) due to a global incident with their cloud platform provider.

Recovery is in progress, and some API calls are intermittently successful, though may experience slow performance. They expect that full restoration may not be completed until midday.

PLEASE NOTE time listed above is LOCAL New Zealand time. AND only the above Kleber method will be affected.

They apologise for any inconvenience caused and will keep you updated as more information becomes available.

Should you have any questions about this or need assistance, please contact DataTools Support on (02) 9687 4666 or support@datatools.com.au.
Posted Oct 30, 2025 - 08:59 AEDT
This incident affected: Kleber and CA+.