After close monitoring, we’re pleased to confirm that the incident is now fully resolved.
Thank you for your understanding and patience.
If you experience any further issues, please don’t hesitate to contact our Support team at +61 2 9687 4666.
Posted Dec 18, 2025 - 15:33 AEDT
Monitoring
An interim update has been successfully released to address the recent “Invalid RequestKey” errors on LIVE Kleber services. We are currently in the monitoring phase for the next 24 hours.
Should you have any questions - please contact Support on (02) 9687 4666.
Posted Dec 17, 2025 - 17:52 AEDT
Investigating
We have identified an issue in our LIVE Kleber services where some customers received an error message stating “Invalid RequestKey.” Based on our records, this occurred on:
Monday, 8th December between 12:07 PM – 2:17 PM and 10:25 PM – 11:03 PM Monday, 15th December between 10:01 AM – 11:48 AM Tuesday, 16th December between 1:03 PM – 2:00 PM
Our team is actively working on a resolution, and an interim update will be released shortly to mitigate the impact.
We appreciate your patience and will provide further updates as soon as possible.