Degradation of CA + service - Only when using Kleber Request Key
Incident Report for DataTools
Resolved
Please note that the service update on the DataTools Correct Address+ servers that was released on the 11th July 2023 has been completed. The issue that was reported has now been resolved.

If anyone is still having an issue with their CA+ service, please let Support know on (02) 9687 4666 or support@datatools.com.au.
Posted Jul 11, 2023 - 10:22 AEST
Identified
We have received reports that a few customers are encountering problems with the CA+ service when using a Kleber-based Request Key.

Upon investigation it was found that the issue was related to recent changes to the depreciation of the older TLS versions in the latest release, which caused the CA+ service to return an error (Invalid URL Key).

Please Note that the majority of CA+ customers were not affected by the issue.

To address this issue, we have taken measures to move affected customers to alternative server clusters to ensure continued service.
Tomorrow morning (Tuesday, 11th), between 5 am and 6 am Sydney time, we will perform an update to the main cluster of the CA+ service to resolve this issue.
If anyone is still having an issue with their CA+ service, please let Support know on (02) 9687 4666 or support@datatools.com.au. Our apologies for any inconvenience caused.
Posted Jul 10, 2023 - 14:14 AEST
This incident affected: CA+.