Degradation of phone number validation service affecting some Telstra mobile numbers
Incident Report for DataTools
Resolved
Our Phone Validation provider informed us that they have resolved the issue regarding the Mobile Number Validation services returning a large number of false negatives due to changes made by the carrier.

Should you have any questions about this or need assistance, please contact Support on (02) 9687 4666 or support@datatools.com.au.
Posted Apr 19, 2023 - 09:59 AEST
Investigating
We received reports of an issue with the Kleber phone validation method, which was found to affect only certain Telstra numbers.

After investigation it appears to be an isolated incident in some phone numbers routed to Telstra mobile numbers causing a disconnect response.

Support tickets have been raised with the provider to investigate; we are awaiting their reply.

We apologise for any inconvenience this has caused. We will relay any incident reports from the providers as they become available. Should you have any issues, please let our Support team know on (02) 9687 4666 or support@datatools.com.au.
Posted Apr 18, 2023 - 13:30 AEST
This incident affected: Kleber.