Resolved – Kleber API Runtime Error & Phone Number Validation Issue

Incident Report for DataTools

Resolved

We have received reports from some users experiencing the following issues impacting services:

1. Kleber API Runtime Error
Some users experienced runtime errors in Production, including:

• “Server Error in '/KleberBrowser' Application”
• “There was no endpoint listening at http://localhost:50080/KleberWebServiceSoap/DtKleberService.svc…”

In certain cases, a 200 OK response with an internal error message was also returned. This issue has been resolved and normal service has been restored.

2. Phone Number Validation – Vodafone Numbers

We identified a potential issue with the DataTools.Verify.PhoneNumber.Equifax.VerifyPhoneNumberIsConnected method. Some Vodafone numbers were incorrectly returning a “Disconnected” status despite being active and connected. This behavior was confirmed across multiple tests cases and appears specific to Vodafone numbers. Our supplier has been notified and is investigating.

Our team has resolved the Kleber API issue and is continuing to monitor system stability. We will provide updates on the Vodafone number validation issue as more information becomes available.

We appreciate your patience and thank you for your understanding.
Posted Aug 22, 2025 - 14:31 AEST
This incident affected: Kleber.