Resolved – Brief Service Interruption on Kleber Batch

Incident Report for DataTools

Resolved

A brief service interruption impacted Kleber Batch yesterday, 27 April 2026, occurring within the window of 6:43 PM to 9:02 PM, with an overall impact lasting approximately 43 minutes.

During this period, one of the internal dependent services stopped unexpectedly, which affected the execution of Kleber Batch processes. Once the issue was identified, the affected services were restarted to restore normal operations.

All services have remained stable since the recovery, and processing has continued as expected following the restart.

We apologize for any inconvenience this may have caused.
Posted Apr 28, 2026 - 09:20 AEST
This incident affected: Kleber Batch.