Kleber Server Issue detected

Incident Report for DataTools

Resolved

Thank you for your understanding and patience while we worked on this issue.

We are pleased to confirm that the incident is now fully resolved. We identified that some of our server processes had become corrupted. The affected instances have been terminated, and a fresh set of instances has been launched.

If you experience any further issues, please don’t hesitate to contact our Support team at +61 2 9687 4666.
Posted Dec 08, 2025 - 12:38 AEDT

Investigating

We have detected an issue on the Kleber Servers. Our team is urgently investigating. We will update you shortly.
Posted Dec 08, 2025 - 12:15 AEDT
This incident affected: Kleber.