Predictive IntPca, CaPaf & UkPaf Search and Retrieve methods are returning an error.
Incident Report for DataTools
Resolved
After careful monitoring, this incident has been fully resolved. If you are still experiencing any issues, please contact Support at +61 2 9687 4666.
Posted Jan 21, 2025 - 14:13 AEDT
Monitoring
Good morning, the supplier has advised that this has now been fixed. We will monitor for the next few hours, but all calls to the Predictive IntPca, CaPaf & UkPaf Search and Retrieve methods should be returning normal responses. Should you still be experiencing any issues - please let us know on support@datatools.com.au or on (02) 9687 4666.
Posted Jan 21, 2025 - 10:58 AEDT
Investigating
We have received a report from a user that they are having issues accessing Predictive Search and Retrieve UkPaf method and it is returning an error- Kleber API Error: Your Account is either out of credit or insufficient, credit to service this request. While the error says you have no credit its not related to your account credit.

We are currently investigating this with the supplier with urgency and will provide updates accordingly.

Only the following methods are affected:

DataTools.Capture.Address.Predictive.CaPaf.RetrieveAddress
DataTools.Capture.Address.Predictive.CaPaf.SearchAddress
DataTools.Capture.Address.Predictive.IntPca.RetrieveAddress
DataTools.Capture.Address.Predictive.IntPca.SearchAddress
DataTools.Capture.Address.Predictive.UkPaf.RetrieveAddress
DataTools.Capture.Address.Predictive.UkPaf.SearchAddress

Please note - All other methods on Kleber and CA+ are working as normal.
Posted Jan 20, 2025 - 10:41 AEDT
This incident affected: Kleber.