Status Update: Phone Validation – Denmark, Italy & Singapore

Incident Report for DataTools

Update

There are no new updates from our provider at this time. We are actively following up and continuing to monitor the situation to ensure it remains a priority.

We’ll share any developments as soon as they become available. Thank you for your ongoing patience.

If you need assistance, please contact our Support Team on (02) 9687 4666 or support@datatools.com.au.
Posted May 30, 2025 - 13:40 AEST

Update

There is no new update at this stage. Our provider’s development team is still working on the fix, and we are following up regularly to ensure it remains a priority.

We’ll share further information as soon as it becomes available. Thank you for your continued patience.

For assistance, please contact our Support Team on (02) 9687 4666 or support@datatools.com.au.
Posted May 29, 2025 - 12:17 AEST

Update

We are still awaiting deployment of the fix by our provider. There are no new updates at this stage, but we continue to follow up regularly.

Thank you for your continued patience. We will provide further updates as soon as they become available.

For assistance, please contact our Support Team on (02) 9687 4666 or support@datatools.com.au.
Posted May 28, 2025 - 15:39 AEST

Update

Our provider has identified the cause of the issue and has a fix ready but has not yet deployed it. We are actively following up to expedite the resolution.

We apologise for the inconvenience and appreciate your continued patience. Further updates will be provided as they become available.

For assistance, please contact our Support Team on (02) 9687 4666 or support@datatools.com.au.
Posted May 27, 2025 - 13:07 AEST

Update

We would like to provide a brief update on the ongoing phone validation issue affecting numbers in Denmark, Italy, and Singapore.

At this stage, we have not yet received any new updates from our supplier. As previously communicated, their development team has identified the root cause and is actively working on a fix. However, the deployment of this fix is still pending.

We understand the critical importance of this functionality and sincerely apologise for the inconvenience caused. Please be assured that we are closely monitoring the situation and maintaining regular contact with our supplier. We will share further updates as soon as they become available.

Thank you for your continued patience and understanding. If you have any questions or require assistance, please don’t hesitate to contact our Support team on (02) 9687 4666 or at support@datatools.com.au.
Posted May 26, 2025 - 13:58 AEST

Update

We’d like to update you on the ongoing phone validation issue affecting numbers in Denmark, Italy, and Singapore.

Our supplier has advised that their development team has identified the root cause and is actively working on a fix. Deployment is expected shortly, and we will provide an update as soon as it is implemented.

We are closely monitoring the situation and will keep you informed of any significant developments.

Thank you for your continued patience and understanding. If you have any questions or need assistance, please contact our Support team at (02) 9687 4666 or support@datatools.com.au.
Posted May 23, 2025 - 14:02 AEST

Update

We're continuing to monitor the Kleber phone validation issue currently affecting phone numbers in Denmark, Italy, and Singapore.

At this stage, we’re still awaiting a further update from our provider. Their development team is actively investigating the root cause and working toward a resolution.

We understand this may be causing inconvenience and sincerely appreciate your ongoing patience. We’ll provide new information as soon as it becomes available.

If you need assistance in the meantime, please contact our Support team at (02) 9687 4666 or support@datatools.com.au.
Posted May 22, 2025 - 15:55 AEST

Update

We are continuing to await further updates from our provider regarding the Kleber phone validation issue currently affecting phone numbers in Denmark, Italy, and Singapore. Their most recent communication confirmed that they are actively working on a resolution.

We are closely monitoring the situation and will provide new information as soon as it becomes available. We appreciate your ongoing patience and understanding.

If you require any assistance in the meantime, please contact our Support team on (02) 9687 4666 or via email at support@datatools.com.au.
Posted May 20, 2025 - 15:52 AEST

Update

Our provider is currently working on a resolve for the Kleber phone validation method for phone numbers in Denmark, Italy, and Singapore.

We are closely monitoring the progress and will share further updates once we hear from them.

Thank you for your continued patience and understanding. If you need assistance in the meantime, please contact our Support team on (02) 9687 4666 or at support@datatools.com.au.
Posted May 19, 2025 - 15:47 AEST

Update

Our provider is currently working on a resolve for the Kleber phone validation method for phone numbers in Denmark, Italy, and Singapore.

We are closely monitoring the progress and will share further updates as soon as new information becomes available.

Thank you for your continued patience and understanding. If you need assistance in the meantime, please contact our Support team on (02) 9687 4666 or at support@datatools.com.au.
Posted May 16, 2025 - 16:07 AEST

Update

We are continuing to await further updates from our provider regarding the Kleber phone validation issue currently affecting phone numbers in Denmark, Italy, and Singapore.

Their most recent communication confirmed that they are actively working on a resolution. We are closely monitoring the situation and will provide new information as soon as it becomes available.

We appreciate your ongoing patience and understanding. If you require any assistance in the meantime, please contact our Support team on (02) 9687 4666 or via email at support@datatools.com.au.

Thank you for your continued support.
Posted May 15, 2025 - 16:11 AEST

Update

Our provider is continuously working to resolve the Kleber phone validation method for phone numbers in Denmark, Italy, and Singapore.

We are closely monitoring their progress and will provide further updates as soon as new information becomes available.

Thank you for your continued patience and understanding. If you need assistance in the meantime, please contact our Support team at (02) 9687 4666 or support@datatools.com.au.
Posted May 14, 2025 - 16:57 AEST

Update

We would like to inform you that our provider is still actively working to resolve the issue affecting phone number validation for Denmark, Italy, and Singapore.

We remain in close contact with them and are continuing to monitor the situation closely. We understand the inconvenience this may be causing and sincerely appreciate your patience and understanding.

We will provide further updates as soon as new information becomes available.

If you require assistance in the meantime, please contact our Support team on (02) 9687 4666 or at support@datatools.com.au.
Posted May 13, 2025 - 15:52 AEST

Identified

Our provider is currently working on a resolve for the Kleber phone validation method for phone numbers in Denmark, Italy, and Singapore.

We are closely monitoring the progress and will share further updates as soon as new information becomes available.

Thank you for your continued patience and understanding. If you need assistance in the meantime, please contact our Support team on (02) 9687 4666 or at support@datatools.com.au.
Posted May 12, 2025 - 12:46 AEST

Update

Our provider is still investigating the issue affecting the Kleber phone validation method for phone numbers in Denmark, Italy, and Singapore.

We are closely monitoring the matter and will provide updates as soon as new information becomes available.

Thank you for your patience and understanding. Should you need any assistance, please contact our Support team on (02) 9687 4666 or at support@datatools.com.au.
Posted May 09, 2025 - 16:12 AEST

Update

Our provider is currently investigating the issue affecting the Kleber phone validation method for phone numbers in Denmark, Italy, and Singapore.

We are closely monitoring the progress and will share further updates as soon as new information becomes available.

Thank you for your continued patience and understanding. If you need assistance in the meantime, please contact our Support team on (02) 9687 4666 or at support@datatools.com.au.
Posted May 08, 2025 - 14:26 AEST

Investigating

We are currently investigating an issue affecting the Kleber phone validation method for phone numbers in Denmark, Italy, and Singapore.

Please note that phone validation for all other countries is operating normally.

A support ticket has been raised with our provider, and we are actively working with them to resolve the issue. We will continue to provide updates as more information becomes available.

We apologise for any inconvenience caused. If you require assistance, please contact our Support team on (02) 9687 4666 or via email at support@datatools.com.au.

Thank you for your patience and understanding.
Posted May 07, 2025 - 13:02 AEST
This incident affects: Kleber.