Kleber Issue Detected

Incident Report for DataTools

Resolved

The incident impacting LIVE Kleber services has now been fully resolved.

Our investigation determined that some of our server processes became corrupted, resulting in request timeout errors for some customers. The affected instances were terminated and replaced with a new set of healthy instances, restoring normal service operation.

We are continuing to monitor the environment to ensure ongoing stability.

If you experience any further issues or require assistance, please contact DataTools Support on +61 2 9687 4666.
Posted Feb 25, 2026 - 09:36 AEDT

Investigating

We have identified an issue affecting our LIVE Kleber services, where some customers experienced request timeout errors.

Based on our monitoring, the incident occurred on Tuesday, 24 February between 10:15 PM and 10:35 PM AEDT.

Our team is actively investigating the matter and working to determine the root cause. Further updates will be provided as they become available.
Posted Feb 25, 2026 - 09:30 AEDT
This incident affected: Kleber.