Resolved - Brief Service Interruption on Kleber & CA+ Servers

Incident Report for DataTools

Resolved

A brief service interruption occurred today, 21 April 2026 between 9:00 AM and 9:03 AM during the deployment of a security patch for the Kleber services.

During the deployment, an unexpected interaction between a scheduled automation task and a launch template update temporarily affected server capacity, resulting in a short service disruption. Manual intervention was performed to stabilize the environment and restore normal operations.

This behavior is not typically observed during manual deployments, and additional safeguards are being reviewed to prevent similar automation conflicts.

All systems have remained stable since the resolution, and the security patch has been successfully applied.

We apologize for any inconvenience this may have caused.
Posted Apr 21, 2026 - 11:13 AEST
This incident affected: Kleber and CA+.