Kleber Server Issue detected

Incident Report for DataTools

Resolved

Thank you for your understanding and patience while we worked on this issue. After close monitoring, we’re pleased to confirm that the incident is now fully resolved.

We discovered that some of our server processes had become corrupted. We identified the affected servers and replaced them with fresh copies.

If you experience any further issues, please don’t hesitate to contact our Support team at +61 2 9687 4666.
Posted Dec 02, 2025 - 19:20 AEDT

Monitoring

We have now fixed the issue and the Kleber servers are operating normally. Our sincere apologies for any inconvenience caused. We will closely monitor the servers. If you are still experiencing any issues, please call Support on +61 2 9687 4666.
Posted Dec 02, 2025 - 17:32 AEDT

Investigating

We have detected an issue on the Kleber Servers. Our team is urgently investigating. We will update you shortly.
Posted Dec 02, 2025 - 17:20 AEDT
This incident affected: Kleber.